[arch-dev-public] [signoff] pacman 3.3.0-3

Allan McRae allan at archlinux.org
Thu Aug 6 07:33:00 EDT 2009

This rebuild just makes the libarchive dependency >=2.7.0-2 rather than 
2.7.0.  This stops the SyncFirst option updating pacman and not 
libarchive, thus ensuring xz-utils gets installed as a dep.  This is an 
issue for people who last updated between 2009-04-16 and 2009-06-10.

Signoff both.


More information about the arch-dev-public mailing list