[arch-dev-public] Firestarter obsolete

tobias at justdreams.de tobias at justdreams.de
Fri Jan 23 16:25:08 EST 2009

Hi guys,

a user(Sven-Hendrik Haase) brought to my attention that firestarter  
has issues (memleaks).
Well there are apparently some patches available somewhere .... but

- last release was Jan 29th, 2005 (yes that means 4 years)
- there seems no activity in the project
- it deals with iptables and the kernel (which has changed quite a bit  
over the last 4
   years :P ) and is somewhat crucial to system security
- in this state, I don't feel like fixing it(I don't maintain it  
anymore anyway) but I do
   consider it a security issue

Proposal to fix: Let's get riddence of it.



More information about the arch-dev-public mailing list