[arch-dev-public] [arch-dev] arch: Orphan package [openvpn] marked out-of-date

Thomas Bächler thomas at archlinux.org
Sun Jul 12 13:20:40 EDT 2009

Arch Website Notification schrieb:
>     Package Name: openvpn
>     Architecture: x86_64
>     Repository:   Testing
>     (http://www.archlinux.org/packages/testing/x86_64/openvpn/)
> The user provided the following additional text:
> Hi,
> I know the official stable version of openvpn is 2.0.9, but this version is 3 years old and outdated! 
> Normally there is nothing wrong with 3 years old software, but this version doesn't work with the most of the openvpn-servers I have to connect!
> Most of the servers require version >=2.1_RC7. And even Debain-stable ships openvpn 2.1_RC7!
> Best regards
> Armin

What do you think? Here's the advantages of 2.1:

- More features
- I use 2.1 exclusively, so if we switch to 2.1, someone would actively 
maintain and test openvpn (me)
- The "release candidates" are as stable as you would expect a final 
release, they always work great.

Should we switch to openvpn 2.1?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 260 bytes
Desc: OpenPGP digital signature
URL: <http://www.archlinux.org/pipermail/arch-dev-public/attachments/20090712/7df9a4dd/attachment.pgp>

More information about the arch-dev-public mailing list