[arch-dev-public] [arch-dev] arch: Orphan package [openvpn] marked out-of-date

Paul Mattal paul at mattal.com
Wed Jul 15 08:28:21 EDT 2009

Dan McGee wrote:
> On Sun, Jul 12, 2009 at 12:20 PM, Thomas Bächler<thomas at archlinux.org> wrote:
>> Arch Website Notification schrieb:
>>>    Package Name: openvpn
>>>    Architecture: x86_64
>>>    Repository:   Testing
>>>    (http://www.archlinux.org/packages/testing/x86_64/openvpn/)
>>> The user provided the following additional text:
>>> Hi,
>>> I know the official stable version of openvpn is 2.0.9, but this version
>>> is 3 years old and outdated! Normally there is nothing wrong with 3 years
>>> old software, but this version doesn&#39;t work with the most of the
>>> openvpn-servers I have to connect!
>>> Most of the servers require version &gt;=2.1_RC7. And even Debain-stable
>>> ships openvpn 2.1_RC7!
>>> Best regards
>>> Armin
>> What do you think? Here's the advantages of 2.1:
>> - More features
>> - I use 2.1 exclusively, so if we switch to 2.1, someone would actively
>> maintain and test openvpn (me)
>> - The "release candidates" are as stable as you would expect a final
>> release, they always work great.
>> Should we switch to openvpn 2.1?
> Seems silly to me to stick with old software, esp if Debian stable is
> outpacing us...

Agreed. I just put 2.1_rc18 in testing for both arches. It works here 
for me to connect to a vpn, so I put it out there for feedback from others.

I'll plan to move it in a week if there are no outstanding issues.

- P

More information about the arch-dev-public mailing list