[arch-dev-public] Warning: kde-unstable broken

Pierre Schmitz pierre at archlinux.de
Wed Jul 22 18:25:13 EDT 2009

The package in kde-unstable for x86_64 are missing some meta information like 
deps, pkgdesc etc.. This seems to be a regression in makepkg; so be careful; 
It might be best to not update or install anything from kde-unstable-x86_64 
for now.


Pierre Schmitz, http://users.archlinux.de/~pierre

More information about the arch-dev-public mailing list