[arch-dev-public] New namcap version

Andreas Radke a.radke at arcor.de
Sat Jul 25 11:42:53 EDT 2009

Am Thu, 16 Jul 2009 14:49:04 -0300
schrieb Hugo Doria <hugodoria at gmail.com>:

>         hicolor-icon-cache-not-updated (FS#15028)

when calling namcap -i foo.pkg it's still reporting an unneeded

terminal   W: Dependency included and not needed ('hicolor-icon-theme')

Maybe you can remove that in case 'hicolor-icon-theme' is detected as
needed for the next release.


More information about the arch-dev-public mailing list