[arch-dev-public] new vi/vim/gvim

Tobias Kieslich tobias at justdreams.de
Wed Mar 11 02:27:27 EDT 2009

> Has anything been decided with this?  Apparently vim needs a patch to  
> build against the latest ruby which I was going to attempt updating soon. 

I'm just trying to give it a whirl on a testing box. The main issue is
that the old package created a symlink that is not tracked by the
version control at all. So before people can update to the new packages,
they will have to remove one or two symlinks manually, which is ugly.


More information about the arch-dev-public mailing list