[arch-dev-public] libcap rebuilds

Hugo Doria hugodoria at gmail.com
Wed Mar 11 17:08:38 EDT 2009

Hi guys,

It's time to update libcap to 2.16. Currently we are using a very old
release. See FS#11917 [1] for details.

This update will require the following rebuilds, according to the web

    * avahi
    * cdrkit
    * dovecot
    * muse
    * pinentry
    * pure-ftpd
    * samba
    * smbclient
    * vsftpd
    * wireshark

I plan to rebuild everything and upload to [testing]. Any suggestions
or objections?

[1] http://bugs.archlinux.org/task/11917

-- Hugo

More information about the arch-dev-public mailing list