[arch-dev-public] New digikam and kipi-plugins (KDE4)

Daniel Isenmann daniel.isenmann at gmx.de
Wed Mar 18 13:46:22 EDT 2009


now that the digikam developer team released the first stable KDE4
version I would like to move those version to [extra]. This will
replace the old digikam 0.9.5 (KDE3) and makes libkipi obsolete. A new
package called lensfun will be moved to [extra], too. This is necessary
and needed by the new digikam. 

Everything is running here fine with the new version and I don't see
any errors or issues.

I'm not the maintainer of digikam, it's Tobias, but I use digikam in a
daily basis with my photos. Because of that I have built the 0.10.0
release for testing today.

What do you think, can we move it and replace the old KDE3 version with
the new KDE4 version?


More information about the arch-dev-public mailing list