[arch-dev-public] libkipi removed from [extra]

Daniel Isenmann daniel.isenmann at gmx.de
Fri Mar 27 02:53:28 EDT 2009


I have removed libkipi from [extra]. It was needed only for the old
digikam 0.9.5 (KDE3 version) and isn't necessary anymore, because we
have now (since nearly 2 weeks) the new KDE4 version in our repository.
See this thread:

The other dependencies which were replaced by kdegraphics were already
removed by Pierre. 


More information about the arch-dev-public mailing list