[arch-dev-public] [arch-general] [signoff] kernel26

Andreas Radke a.radke at arcor.de
Sun Oct 4 12:27:14 EDT 2009

Am Mon, 28 Sep 2009 18:34:45 +0200
schrieb Thomas Bächler <thomas at archlinux.org>:

> Damjan Georgievski schrieb:
> > Just be aware of this problem
> > http://bbs.archlinux.org/viewtopic.php?pid=627145
> > 
> > This Arch user lost /dev/tty0,1,2,3 device nodes on boot with 2.6.31
> > from the Arch testing repositry.
> > 
> > A friend of mine also had the same issue with a self compiled
> > 2.6.31. On my laptop the same config works just fine - the only
> > difference is he uses highmem=4G, while I don't - I only have 1G
> > ram.. Even our hardware is allmost the same (thinkpad X60s his is
> > an USA model mine is a EU model).
> > 
> > The problem is mentioned here too http://lkml.org/lkml/2009/9/24/444
> > but there hasn't been any response.
> I was unaware of this, as there is no bug report assigned to me about 
> it. Does this also happen with

Mr. T says othis was related to custom udev rules.

I give another signoff for 2 x86_64 systems. Please move it now and
don't miss the new nouveau-drm and xf86-video-nouveau packages. is already under review and should be out early this week.
When it will be out please enable radeon kms by default. I'll do the
needed update Xorg ati driver then.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
URL: <http://mailman.archlinux.org/pipermail/arch-dev-public/attachments/20091004/2586e8b3/attachment.bin>

More information about the arch-dev-public mailing list