[arch-dev-public] gnome-unstable merged with core/extra (GNOME 2.28 released!)

Jan de Groot jan at jgc.homeip.net
Mon Oct 12 05:09:38 EDT 2009

The merge of gnome-unstable with core/extra has been finished. Packages
should be available on your mirror soon, which is the moment to remove
the gnome-unstable repository from pacman.conf. The gnome-unstable
repository will get removed tomorrow.

Note that this release comes with a new version of policykit, which
installs side by side with the old version. Any policy set in the
previous version will not apply to the new version, and any GUI tools
available for the old version will not apply policies to the new
version. The use of ConsoleKit is advised to get full access to all
features in this release.

More information about the arch-dev-public mailing list