[arch-dev-public] [signoff] kbd-1.15.1

Roman Kyrylych roman.kyrylych at gmail.com
Mon Oct 12 20:06:16 EDT 2009

On Tue, Oct 13, 2009 at 02:21, Roman Kyrylych <roman.kyrylych at gmail.com> wrote:
> Upstream update.
. . .
> Please signoff.

I also prepared an update to klibc-kbd.
Due to options=('force') not working with versioned depends
mkinitcpio has to be updated as well.
I don't have i686 at the moment, so someone please update
klibc-kbd (i686 and x86_64) and mkinitcpio (any) from SVN trunk at once
so that -Syu from testing won't complain about deps.

Time to get some sleep, 03:05 here. :-P

P.S.: can this "versioned deps vs. options=(force)" be solved somehow?

Roman Kyrylych (Роман Кирилич)

More information about the arch-dev-public mailing list