[arch-dev-public] should be esound an optdepends?

Andrea Scarpino andrea at archlinux.org
Tue Oct 20 19:46:15 EDT 2009

>From FS#16502:
With GNOME 2.28 arriving, it's time to make esound an optional
package, which is currently not the case.

Here is the list of the packages which requires esound. I think for
all of them that esound should be an optional dependency (except maybe

 * bmp
 * cinelerra-cv
 * enlightenment
 * epplet-base
 * freeciv
 * gmerlin
 * gstreamer0.10-good-plugins
 * kvirc
 * kvm
 * libgnome
 * qemu
 * vice
 * xine-lib
 * xmms

What's our decision about this?

Andrea `bash` Scarpino
Arch Linux Developer

More information about the arch-dev-public mailing list