[arch-dev-public] Search binary file bug

Dusty Phillips dusty at linux.ca
Sun Sep 13 15:47:48 EDT 2009

2009/9/13 Eric Bélanger <snowmaniscool at gmail.com>:
> On Sun, Sep 13, 2009 at 2:24 PM, Aaron Griffin <aaronmgriffin at gmail.com> wrote:
>> Forwarding this on because it's reproducible using "myadmin" (I tried).
>> ---------- Forwarded message ----------
>> From: Sammie S. Taunton <diemuzi at gmail.com>
>> Date: Sun, Sep 13, 2009 at 12:29 PM
>> Subject: weird search bug
>> To: aaron at archlinux.org
>> Hello,
>> I can't explain it so maybe you'll have a random guess at it. But I'm
>> using the latest firefox version and I went to search for a package
>> (phpmyadmin) and it returns a downloadable mimetype of
>> application/octet-stream
>> However using IE, it works just fine. So just for giggles I tried
>> searching for myadmin and same thing. Every other package I'm
>> searching for works just fine lol. So I dunno haha
>> ~ Sammie
> I can also reproduce it when searching for other packages. This error
> only appears sometimes. There's a FR:
> http://bugs.archlinux.org/task/16134

'other packages' doesn't help me. specific search terms do. :-)


Ask me about custom python and web development services.

More information about the arch-dev-public mailing list