[arch-dev-public] openssl 1.0 rebuild

Allan McRae allan at archlinux.org
Thu Apr 1 06:25:25 CEST 2010

On 01/04/10 14:24, Pierre Schmitz wrote:
> The new pacman doesnÄt link against libcrypto anymore. That's possible a
> result of being build with the new --needed ldflag?

Yes it is...  I thought the last version was but it turns out that it 
was not.

More information about the arch-dev-public mailing list