[arch-dev-public] WARNING: [testing] broken due to openssl and heimdal rebuilds

Andreas Radke a.radke at arcor.de
Fri Apr 2 17:30:33 CEST 2010

Am Thu, 01 Apr 2010 03:05:28 +0200
schrieb Pierre Schmitz <pierre at archlinux.de>:

> Hi all,
> this is a warning for [testing] users not to update until the upcoming
> openssl/heimdal rebuilds are done. This will break a lot of important
> packages. I am bootstrapping openssl and rebuild the most imporant
> packages like pacman atm. I'll send another mail to the openssl-1.0.0
> thread when you can start rebuilding.
> Greetings,
> Pierre

Most stuff seems usable again.

One question: Because I have to rebuild all OpenOffice packages anyways
I'd like to ask what you think about adding another rebuild cycle - ICU
4.4. http://www.archlinux.org/packages/extra/i686/icu/

Not too many packages seem to depend on it. Most time will be eaten by



More information about the arch-dev-public mailing list