[arch-dev-public] WARNING: db rebuilds hit [testing]

Allan McRae allan at archlinux.org
Fri Apr 9 04:20:05 EDT 2010

On 09/04/10 16:55, Allan McRae wrote:
> The rebuilds for db-5 are hitting the [testing] repo.  We are providing
> a legacy db4 package, so after updating db to db-5.0.x, you can run
> "pacman -S --asdep db4" to keep everything working. After the rebuilds
> are done, you can assess whether you need to keep the db4 package on
> your system using "pacman -Qtd".

Ignore this...  I am holding off the rebuild until more upstream 
projects have had the chance to patch for db5.

If you have already updated, the db package will downgrade and remove 
the db4 package on the next update.


More information about the arch-dev-public mailing list