[arch-dev-public] glibc kernel version news draft

Jan Steffens jan.steffens at gmail.com
Mon Dec 27 14:24:19 EST 2010

On Mon, Dec 27, 2010 at 7:07 AM, Allan McRae <allan at archlinux.org> wrote:
> Hi,
> I'm going to move the toolchain out of testing, so need a short news item
> about the minimum kernel version.
> --draft--
> Minimum required kernel version increase
> The update to glibc-2.12.2-1 increases the minimum required kernel version
> to 2.6.27.   This kernel version was chosen as it is currently the oldest
> kernel with longterm support upstream.  Users of the Arch "kernel26" and
> "kerne26-lts" packages are unaffected by this change.
> Those wanting to continue use an older kernel version will be required to
> rebuild the glibc package with the appropriate adjustment made to the
> "--enable-kernel" configuration option.
> --end draft--
> Any comments?
> Allan

"Those wanting to continue use *of* an older..."

Other than that, looks fine.

More information about the arch-dev-public mailing list