[arch-dev-public] [PATCH 2/2] Accept any *.pkg.tar.* package file name

Roman Kyrylych roman.kyrylych at gmail.com
Mon Feb 22 04:42:44 EST 2010

On Sun, Feb 21, 2010 at 16:10, Allan McRae <allan at archlinux.org> wrote:
> The use of --as-needed means we do not need all these.  So the list is
> somewhere between this and the one Pierre gave...  has anyone got a really
> old system we can test this upgrade on? I suppose an old installer is
> enough.

I had a VPS with 0.8 (!) installed on it,
but it should update pacman first anyway
(and everyone should stay away from a provider
that offers VPSes with 0.8 preinstalled :-P).

Roman Kyrylych (Роман Кирилич)

More information about the arch-dev-public mailing list