[arch-dev-public] KDE 4.4.4 broken?

Pierre Schmitz pierre at archlinux.de
Wed Jun 2 06:00:29 EDT 2010

Hi all,

just tried to upgrade to KDE 4.4.4 but it does not start at all after
this. It complains about incompatible KDE libs that were built for a
different version. This smells like a gcc[-libs] issue. Which gcc version
did you use to compile? Did you use a different version to compile for
example kdelibs than the other kde packages?



Pierre Schmitz, https://users.archlinux.de/~pierre

More information about the arch-dev-public mailing list