[arch-dev-public] KDE 4.4.4 broken?

Ronald van Haren pressh at gmail.com
Wed Jun 2 07:32:35 EDT 2010

On Wed, Jun 2, 2010 at 1:25 PM, Ronald van Haren <pressh at gmail.com> wrote:
> On Wed, Jun 2, 2010 at 1:19 PM, Andrea Scarpino <andrea at archlinux.org> wrote:
>> On Wednesday June 2 2010 12:20:53 Ronald van Haren wrote:
>>> strange why it didn't get uploaded... should be there in a few minutes.
>> Ronald, did you use the Pierre's script to update, commit, upload and release
>> the packages?
>> --
>> Andrea Scarpino - andreascarpino.it
>> KDE Maintainer in Arch Linux
> yeah, I already know what happened. I thought it would update any
> package in the build directory, but it uses the kde-dep and kde-opt
> files to update. I modified the kde-dep files as the built errored
> earlier due to a too new attica version and deleted the first three
> packages which already finished (moved them to a local repo in my
> chroot).
> maybe we can put in a failsafe checking for differences between build
> directory and config files and ask confirmation to continue if not the
> same?
> I can write a patch for that if you like. Alternatively I now know how
> it works and remind myself next time.
> Ronald

thanks for fixing kde-meta :-)

More information about the arch-dev-public mailing list