[arch-dev-public] WARNING boost 1.43 enter testing

Ionuț Bîru biru.ionut at gmail.com
Fri Jun 18 09:06:44 EDT 2010

Hi DEVs/TUs,

this new version has been split into boost-libs and boost. Now boost is 
a makedepends and boost-libs a depends.

If you rebuild a package that is not yours, please check to see if a new 
upstream version is available, mostly to be compatible with boost >1.41. 
encfs and schroot is two that comes in my head right now.

Others, please test it and let me know via bugtracker if we have any 
problems with the new boost.

i know there was a problem with gcc 4.5 but every patch that i found, is 
already applied in this version.


More information about the arch-dev-public mailing list