[arch-dev-public] [signoff] kernel26 2.6.34-2

Jan de Groot jan at jgc.homeip.net
Sun Jun 20 05:29:12 EDT 2010

On Sat, 2010-06-19 at 14:38 +0200, Pierre Schmitz wrote:
> Don't we need to move xorg-server 1.8 and friends, too? (Mostly due to
> abi/api changes in the nouveau module) Or does xorg-server 1.7 work
> with
> the new kernel? (there is a chance I am mixing up things) 

xorg-server 1.7 and its drivers work fine with the 2.6.34 kernel, it's
just nouveau that is broken because ABI changes inside the kernel

We should move xorg-server 1.8 and all related things to extra though.
At this moment the kernel is holding up xorg-server, so there's no
reason not to move them together. Kernel 2.6.34 is not a hard dependency
for xorg-server though, but it contains so much bugfixes that I don't
want to suggest older kernels with it.

More information about the arch-dev-public mailing list