[arch-dev-public] News Draft- pacman 3.4.0 released

Dan McGee dpmcgee at gmail.com
Tue Jun 22 12:02:53 EDT 2010

On Tue, Jun 22, 2010 at 10:58 AM, Thomas Bächler <thomas at archlinux.org> wrote:
> Am 22.06.2010 17:50, schrieb Dan McGee:
>> <li>Installing packages with -U can handle installing dependencies</li>
> ... and remove conflicting packages. I think that is worth mentioning.
> Or just say that -U now works more like -S, whatever is easier.

How about:
<li>Installing package with -U is now smart like -S — dependencies and
conflicts are now handled</li>

> OT: It's a great feature, I already took advantage of it only minutes
> after installing pacman 3.4.

Good to hear. :)

More information about the arch-dev-public mailing list