[arch-dev-public] Temporarily removed nvidia legacy driver

Rémy Oudompheng remyoudompheng at gmail.com
Thu Apr 14 18:16:49 EDT 2011

On 2011/4/14 Pierre Schmitz <pierre at archlinux.de> wrote:
> On Wed, 13 Apr 2011 16:54:40 +0100, Pierre Schmitz wrote:
>> Just to let you know: I have removed the nvidia-173xx driver packages
>> from [extra]. They wont work with current xorg-server anyway. Once
>> nvidia releases a new driver these can be readded easily. Keeping a
>> package that cannot work is kind of pointless.
>> Greetings,
>> Pierre
> I also had to remove the nvidia-96xx packages we still had. This means
> if you want to use the proprietary driver you'll need at least a Geforce
> 6. There is nothing we can do about this.

Couldn't we at least add a conflicts line with the new xserver for a
while, so that upgrades are blocked for these users until they fix
their system? What is the expected upgrade path?


More information about the arch-dev-public mailing list