[arch-dev-public] [signoff] initscripts-2011.04.1-1

Allan McRae allan at archlinux.org
Thu Apr 21 19:10:14 EDT 2011

On 22/04/11 04:03, Tom Gundersen wrote:
> The only package I have assumed might be anything but the most recent
> is the kernel. Would anyone object to making this the official policy
> for initscript, as I don't think we have the manpower to support other
> combination of packages? If no one objects, I'll put a note about this
> in the release notes.

That seems fine to me.  We are supposed to be bleeding edge.  As far as 
kernels go, glibc only supports up to 2.6.27, so long as the lts kernel 
is still supported you should be fine.


More information about the arch-dev-public mailing list