[arch-dev-public] raptor/rasqal/redland .so rebuilds moved to testing

Andrea Scarpino andrea at archlinux.org
Wed Apr 27 15:57:17 EDT 2011

On Wednesday 27 April 2011 20:22:50 Pierre Schmitz wrote:
> Is there anything that requires the new packages? If not it might be
> easier to revert this rebuild for now and wait until everything is
> compatible. ATM readland and redland-compat cannot be installed at the
> same time due to filename conflicts.
I downgraded rasqal and redland packages and I rebuilt soprano and slv2; 
ardour, liblrdf and ardourvst packages depend on raptor1 then they are fine.


More information about the arch-dev-public mailing list