[arch-dev-public] add libgraphite2 replacing libgraphite?

Rémy Oudompheng remyoudompheng at gmail.com
Sun Aug 7 04:05:22 EDT 2011

On 2011/8/6 Andreas Radke <a.radke at arcor.de> wrote:
> I'd like to build LibreOffice against our system libgraphite. We need
> to switch to the rewritten libgraphite2 (1.0.1 release).
> I'd like to add a libgraphite2 pkg replacing libgraphite because it has
> its own version scheme.
> Do you know any other pkg depending on libgraphite expect LibO and
> texlive-bin? Can texlive-bin work with recent graphite2 rewrite?

The two libraries have really not much in common in their API if
anything. graphite has libgraphite.so and graphite2 has
libgraphite2.so. If we are going to only keep only one of them, keep
graphite2 and I'll rebuild texlive-bin to use the included version.
AFAIK only xetex needs graphite.


More information about the arch-dev-public mailing list