[arch-dev-public] [signoff] pacman 3.5.4-3

Dave Reisner d at falconindy.com
Thu Aug 11 16:04:36 EDT 2011

"final" is really biting me...

Yet another rebuild to address an issue we're having on the 2010.05
media with the first pacman -Syu hosing the system because of a broken
dep on glibc 2.14. The -3 rebuild addresses this by adding an explicit
versioned dep on glibc>=2.14 so that glibc is pulled into the SyncFirst
transactions with pacman.

NB: We've already solved this problem for pacman4 with the, as SyncFirst
targets will implicitly get --needed and --recursive flags added to the
transaction and deps needing updates will automatically pulled in.


Please sign off, both arches.


More information about the arch-dev-public mailing list