[arch-dev-public] Broken perl packages in testing

Andrea Scarpino andrea at archlinux.org
Fri Aug 19 05:07:37 EDT 2011

On 19 August 2011 11:05, Thomas Bächler <thomas at archlinux.org> wrote:
> Good morning Remy,
> resolving dependencies...
> warning: cannot resolve "perl-http-daemon>=6", a dependency of "perl-libwww"
> :: The following package cannot be upgraded due to unresolvable
> dependencies:
>      perl-libwww
> Do you want to skip the above package for this upgrade? [y/N]
> error: failed to prepare transaction (could not satisfy dependencies)
> :: perl-libwww: requires perl-http-daemon>=6
> You know what to do.
Why Remy? Justin updated the perl-libwww package.

Anyway there is already a bug report for this[1].

[1] https://bugs.archlinux.org/task/25653


More information about the arch-dev-public mailing list