[arch-dev-public] News draft for dropping tcp_wrappers

Dan McGee dpmcgee at gmail.com
Fri Jul 15 20:23:54 EDT 2011

Dropping tcp_wrappers support

Due to upstream not having released a new version since April 1997, we
are dropping `tcp_wrappers` support from all packages and removing the
package from `[core]`. In addition, newer daemons and applications are
inconsistent in their support for libwrap, leading to confusion as to
whether an application supports the library.

If you currently use `/etc/hosts.allow` or `/etc/hosts.deny` for
security or logging purposes, you will need to adjust accordingly and
use another tool such as `iptables`.

More information about the arch-dev-public mailing list