[arch-dev-public] Audacious 3 - GTK2 vs GTK3

Gaetan Bisson bisson at archlinux.org
Mon Jul 18 18:19:37 EDT 2011

[2011-07-18 16:56:37 -0400] John Lindgren:
> I suggest building it with GTK 3, as upstream development is now
> oriented toward and optimized for this version.  That said, it's not a
> major issue one way or the other, and Audacious will still work with GTK
> 2 for some time yet.

I didn't do it before because certain plugins were incompatible with
gtk3 [#]. Since it's fine now with 3.0, I'll push an update to [extra].

[#] https://bugs.archlinux.org/task/24576


More information about the arch-dev-public mailing list