[arch-dev-public] boost 1.46 rebuild

Ionuț Bîru ibiru at archlinux.org
Wed Mar 2 17:15:38 EST 2011

On 03/02/2011 11:42 PM, Giovanni Scafora wrote:
> Il 02/03/2011 18:22, Ionuț Bîru ha scritto:
>> Hi,
>> the new version has a change that concern us. It uses filesystem v3 as
>> default and if your packages doesn't build anymore you have to force to
>> build using v2.
> source-highlight doesn't build anymore, with or without the above line.

it would be cool next time to paste the error too. For me now works to 
build this package using 1.46-2.

Previous package has a missing dependency and linking was failing. 
(namcap failure from my part)


More information about the arch-dev-public mailing list