[arch-dev-public] boost 1.46 rebuild

Eric Bélanger snowmaniscool at gmail.com
Thu Mar 3 01:57:57 EST 2011

On Wed, Mar 2, 2011 at 12:22 PM, Ionuț Bîru <ibiru at archlinux.org> wrote:
> Hi,
> the new version has a change that concern us. It uses filesystem v3 as
> default and if your packages doesn't build anymore you have to force to
> build using v2.
> --
> Ionuț

I can't rebuild liborigin2.  The libboost_thread-mt.so library is
missing in boost-libs 1.46.0-2.  Is it an intended change or a bug in
the new package?

More information about the arch-dev-public mailing list