[arch-dev-public] [BlueZ 5.0] minimum kernel version bump

Tom Gundersen teg at jklm.no
Wed Dec 26 17:15:37 EST 2012

Hi guys,

BlueZ 5.0 has been released [0], which is incompatible with 4.X. For
this reason I won't be pushing the release until all dependent
packages are ready.

Once this release is out, it will bump the minimum kernel requirement
of BlueZ to 3.4, so users of the LTS kernel should be aware that this
will not work.



[0]: <http://www.bluez.org/release-of-bluez-5-0/>

More information about the arch-dev-public mailing list