[arch-dev-public] Removed gecko-sharp-2.0 from [extra]

Daniel Isenmann daniel.isenmann at gmx.de
Thu Mar 8 05:23:46 EST 2012


I have removed gecko-sharp-2.0 from our repositories, it doesn't work at 
all since xulrunner removed Gtkmozembed from their package. No package 
needs gecko-sharp-2.0 anymore, so it's useless in our repo. If you want 
further information (of a nearly monologue from me on the mono-devel 
ML,) following the link: 


More information about the arch-dev-public mailing list