[arch-dev-public] Upgrading gnupg to 2.0 branch, removing gnupg2

Gaetan Bisson bisson at archlinux.org
Mon Mar 19 11:35:03 EDT 2012

[2012-03-19 13:09:29 +0100] Thomas Bächler:
> you always need a gpg-agent with
> 2.0, which will break on headless systems.

What do you mean? I'm running gpg-agent fine on a headless system.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 230 bytes
Desc: not available
URL: <http://mailman.archlinux.org/pipermail/arch-dev-public/attachments/20120319/f42be475/attachment.asc>

More information about the arch-dev-public mailing list