[arch-dev-public] [EOL] Support for fcpci and fcpcmcia will end with kernel 3.4.x series!

Tobias Powalowski tobias.powalowski at googlemail.com
Wed May 23 12:18:38 EDT 2012

Hi community,
today I got the message from Karsten Keil that latest capi20 support for
passive isdn cards will be merged into kernel 3.5 series.
This means there is no need to manually patch an old binary blob anymore
and those 2 packages will be removed from the repositories.

If you need capi20 support you have to switch to kernel misdn driver +
misdnuser package.

Have fun,

Tobias Powalowski
Archlinux Developer & Package Maintainer (tpowa)
tpowa at archlinux.org

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 554 bytes
Desc: OpenPGP digital signature
URL: <http://mailman.archlinux.org/pipermail/arch-dev-public/attachments/20120523/c376403d/attachment.asc>

More information about the arch-dev-public mailing list