[arch-dev-public] Moving CK-removal + GNOME 3.6? Announcement draft.

Allan McRae allan at archlinux.org
Mon Oct 29 04:28:28 EDT 2012

On 29/10/12 18:16, Thomas Bächler wrote:
> Can we move this stuff please? Here's a draft for a short announcement.
> "GNOME, networkmanager and polkit now require systemd
> GNOME 3.6 has been moved to extra, along with new polkit and
> networkmanager. At the same time, consolekit support has been removed
> from polkit and networkmanager. This means that everyone who uses GNOME
> or networkmanager or relies on polkit needs to boot with systemd. To
> save some ressources, you should also remove consolekit from your systems."
> Hm, I'm not satisfied, many people don't know if and why they use
> polkit. Anyway, it's a draft.

How about suggesting "pacman -Qi polkit" or "pactree -r polkit" to look
at what packages depend on polkit.  Then again...  I still would not be
too sure what needed it!


More information about the arch-dev-public mailing list