[arch-dev-public] Moving CK-removal + GNOME 3.6? Announcement draft.

Thomas Bächler thomas at archlinux.org
Mon Oct 29 05:36:47 EDT 2012

Am 29.10.2012 10:31, schrieb Tom Gundersen:
> On Oct 29, 2012 9:16 AM, "Thomas Bächler" <thomas at archlinux.org> wrote:
>> Can we move this stuff please? Here's a draft for a short announcement.
>> "GNOME, networkmanager and polkit now require systemd
>> GNOME 3.6 has been moved to extra, along with new polkit and
>> networkmanager. At the same time, consolekit support has been removed
>> from polkit and networkmanager. This means that everyone who uses GNOME
>> or networkmanager or relies on polkit needs to boot with systemd. To
>> save some ressources, you should also remove consolekit from your
> systems."
>> Hm, I'm not satisfied, many people don't know if and why they use
>> polkit. Anyway, it's a draft.
> How about focusing on CK removal? Say that console kit had been removed
> from the repositories and that anything that depended on it, now requires
> you to boot with systemd instead. Then add what you wrote and any other
> specific examples.

But isn't it true that GNOME won't work at all without systemd, while
KDE and others still work, just with reduced functionality?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 897 bytes
Desc: OpenPGP digital signature
URL: <http://mailman.archlinux.org/pipermail/arch-dev-public/attachments/20121029/28ab14be/attachment.asc>

More information about the arch-dev-public mailing list