[arch-dev-public] [RFC] Python 3.3.0 and PEP 394

Lukas Jirkovsky l.jirkovsky at gmail.com
Fri Sep 14 07:10:10 EDT 2012

On 14 September 2012 12:56, Stéphane Gaudreault <stephane at archlinux.org> wrote:
> Is there any such package ? .py files could be compatible for both version,
> but .pyc and .pyo files are not.

Good point! But not all packages contains .pyc and .pyo, eg.
python2-pyqt provides only .py files.

More information about the arch-dev-public mailing list