[arch-dev-public] I think we're ready for GNOME 3.8 in [testing]

Jan Alexander Steffens jan.steffens at gmail.com
Tue Apr 9 15:52:12 EDT 2013

On Mon, Apr 8, 2013 at 4:16 PM, Jan Alexander Steffens
<jan.steffens at gmail.com> wrote:
> On Mon, Apr 8, 2013 at 1:53 PM, Jan Alexander Steffens
> <jan.steffens at gmail.com> wrote:
>> Am 08.04.2013 13:28 schrieb "Balló György" <ballogyor at gmail.com>:
>>> Hi,
>>> 1. I think it would better to move the following packages and their
>>> dependencies to [staging] first, and create a todo list for the necessary
>>> rebuilds:
>>> - evolution-data-server
>>> - gnome-desktop
>>> - js/js185
>>> - libgee/libgee06
>>> - libtracker-sparql
>> Our repository hierarchy doesn't allow that. [gnome-unstable] and [staging]
>> do not interact. Todo list is a good idea, though.
> I'm going to move all of [gnome-unstable] to [staging] now, so we can
> do the rebuilds.

Current problems:

Cinnamon incompatible; would need a lot of patching. I think the
decision was to remove it until upstream catches up. GNOME 3.8 also
provides "classic" mode now, which may appease some people. Alexandre?
Packages: cinnamon, cinnamon-screensaver, cinnamon-control-center, muffin, nemo

gnome-phone-manager incompatible. I think this thing is legacy anyway.
Probably gets removed. JGC?

ubuntuone-client-gnome incompatible. Seems the GSD plugin needs
patching. György?
See https://git.gnome.org/browse/gnome-settings-daemon/commit/?id=5149940c0a51b30e7c947e4800ded3648545ce97

More information about the arch-dev-public mailing list