[arch-general] exists in filesystem...

Preston C. gprestonc at gmail.com
Wed Feb 11 00:39:52 EST 2009

I am following the Beginner's Guide to try and get AL installed, and
have come across a problem. I made it to the part about updating the
system, before the installation of ALSA and X.

Here is the problem:

Two nights ago I ran pacman -Syu . For some reason it did not install
properly, possibly because I did not have the network setup right at
the time, because of an update to pacman. Nevertheless, I finally got
around to trying again tonight, and the update this time was not 100+
MB it was 27 MB. I imagine this is because Arch Linux saved the
updates downloaded the other night.

Now tonight, when I ran the command pacman -Syu, after downloading 27
MB of updates, pacman was in the process of installing them and then,
at the very beginning, pretty much on every package downloaded, it
said that the files "exists in filesystem".

Any help on fixing the exists in filesystem problem on pretty much
every package, I think, would be very helpful.


More information about the arch-general mailing list