[arch-general] exists in filesystem...

Andrew Przepioski aprzepioski at gmail.com
Wed Feb 11 02:09:02 EST 2009

Dang.. I took too long to type this up, haha! Looks like you already solved

Good job. :P

On Tue, Feb 10, 2009 at 11:08 PM, Andrew Przepioski
<aprzepioski at gmail.com>wrote:

> Dang, archlinux.org is not loading for me. It must be down... because
> there is actually a sticky on this that has to do with klibc. Anyhow, the
> sticky pretty much said that you could delete all of those.. Of course,
> instead of deleting, I recommend moving it to another directory or renaming
> it. If pacman successfully works and everything is fully functional still
> such as being able to boot, then I would remove it.
> Since youre new, I would recommend looking at
> http://www.gentoo.org/doc/en/articles/lpi-101-fundamentals-p1.xml to learn
> a bit more about rm, specifically with rm -fr and the wildcard (*) so you
> can do this task with ease.
> Let us know how it goes. :)
> On Tue, Feb 10, 2009 at 9:39 PM, Preston C. <gprestonc at gmail.com> wrote:
>> I am following the Beginner's Guide to try and get AL installed, and
>> have come across a problem. I made it to the part about updating the
>> system, before the installation of ALSA and X.
>> Here is the problem:
>> Two nights ago I ran pacman -Syu . For some reason it did not install
>> properly, possibly because I did not have the network setup right at
>> the time, because of an update to pacman. Nevertheless, I finally got
>> around to trying again tonight, and the update this time was not 100+
>> MB it was 27 MB. I imagine this is because Arch Linux saved the
>> updates downloaded the other night.
>> Now tonight, when I ran the command pacman -Syu, after downloading 27
>> MB of updates, pacman was in the process of installing them and then,
>> at the very beginning, pretty much on every package downloaded, it
>> said that the files "exists in filesystem".
>> Any help on fixing the exists in filesystem problem on pretty much
>> every package, I think, would be very helpful.
>> Thanks,
>> Preston
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.archlinux.org/pipermail/arch-general/attachments/20090210/81f7afe1/attachment.htm>

More information about the arch-general mailing list