[arch-general] vim syntax file broken??

Patrick Brisbin pbrisbin at gmail.com
Wed Jul 29 21:13:29 EDT 2009

this was the same error i got and fixed with

  sudo ln -s /usr/share/vim/vim72 /usr/share/vim/vimcurrent

but i'm told this vimcurrent stuff will go away soon, and another user
on bbs has a line one could put in ~/.vimrc to fix this as well... cant
remember it now though.

up to you how to proceed.


On 07/29/09 at 07:55pm, David C. Rankin wrote:
> Listmates,
> 	Attempting to enable syntax in vim, I received the following:
> Error detected while processing /usr/share/vim/vim72/syntax/syntax.vim:
> line   42:
> E216: No such group or event: filetypedetect BufRead
> Press ENTER or type command to continue
> 	It has always worked before, so this is something new.
> -- 
> David C. Rankin, J.D.,P.E.
> Rankin Law Firm, PLLC
> 510 Ochiltree Street
> Nacogdoches, Texas 75961
> Telephone: (936) 715-9333
> Facsimile: (936) 715-9339
> www.rankinlawfirm.com

patrick brisbin 

More information about the arch-general mailing list