[arch-general] New kernel and Realtek 8171 wireless card

Evangelos Foutras foutrelis at gmail.com
Thu Aug 19 12:14:42 EDT 2010

On Thu, Aug 19, 2010 at 7:04 PM, Rafael Beraldo
<rafaelluisberaldo at gmail.com> wrote:
> I uploaded my Arch box this morning, and my wireless card doesn't work
> anymore. I had to install this AUR package [1] to get it working with prior
> kernel versions. When I ran lsmod | grep r8192, I realised that the module
> isn't being loaded. But it makes no difference to run modprobe r8192e_pci
> --- ifconfig -a won't show any wireless extentions.
> Does anybody have this issue? I browsed the forum and the bug tracker and
> found nothing about it. Unfortunatelly I ran pacman -Scc yesterday, so I
> can't downgrade!
> I'm sorry if I didn't make myself clear but I'm such a hurry I can't even
> think clearly. Thank you all.
> [1] http://aur.archlinux.org/packages.php?ID=34281
> --
> Rafael Beraldo
> http://cabaladada.org

You need to rebuild the package against the new kernel.

More information about the arch-general mailing list