[arch-general] [signoff] kernel26 (BUG - x86_64 Fails to Boot - see closed bug 20918)

David C. Rankin drankinatty at suddenlinkmail.com
Mon Nov 1 21:22:53 CET 2010

On 11/01/2010 01:39 PM, Tobias Powalowski wrote:
> Well i'm not sure what error 24 is, but dmraid can be really complicated.
> I would recommend you write the dmraid authors from fedora, i'm sure it's a 
> grub vs. dmraid issue which we cannot solve.
> greetings
> tpowa

Will do and I'll report back. If you look back over the bug report, you will see
that this seems to pop up every other kernel or so. In the past, it has always
been solved by "try the newer kernel in testing." which has worked most of the time.

We'll see what the dmraid devs have to say. This seems to only effect my jmicron
controller based box. The other boxes seem OK. So maybe it's a firware dmraid
error that gets tripped depending the way the kernel loads the dmraid module??
Who knows...

David C. Rankin, J.D.,P.E.
Rankin Law Firm, PLLC
510 Ochiltree Street
Nacogdoches, Texas 75961
Telephone: (936) 715-9333
Facsimile: (936) 715-9339

More information about the arch-general mailing list