[arch-general] On deprecation of net-tools

Magnus Therning magnus at therning.org
Fri Jun 10 21:06:34 EDT 2011

On Sat, Jun 11, 2011 at 02:38:29AM +0200, Tom Gundersen wrote:
> On Sat, Jun 11, 2011 at 2:26 AM, Magnus Therning <magnus at therning.org> wrote:
> > With the recent deprecation of net-tools I did notice some changes:
> >
> > - The binary 'hostname' now accepts remarkably few options,
> >  specifically 'hostname -d' no longer works.
> > - The command 'dnsdomainname' disappeared.  (I'm not really sure why I
> >  ended up using it though, since 'hostname -d' would have worked just
> >  as well.)
> >
> > I have read FS#24647 already, so I'm aware that some of this is being
> > worked on.  What I'm wondering is, what can I do in the meantime to
> > get 'hostname -d' back?
> Install net-tools and coreutils from [testing], where this has
> already been resolved (reverted to the old behavior).

Ah, thanks for that info!


Magnus Therning                      OpenPGP: 0xAB4DFBA4 
email: magnus at therning.org   jabber: magnus at therning.org
twitter: magthe               http://therning.org/magnus

I invented the term Object-Oriented, and I can tell you I did not have
C++ in mind.
     -- Alan Kay
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
URL: <http://mailman.archlinux.org/pipermail/arch-general/attachments/20110611/83632097/attachment.asc>

More information about the arch-general mailing list