[arch-general] Cannot boot since latest -Syu

"Jérôme M. Berger" jeberger at free.fr
Thu Apr 19 13:30:41 EDT 2012

Norbert Zeh wrote:
> "Jérôme M. Berger" [2012.04.19 0757 +0200]:
>> 	Same again, since the latest -Syu the "normal" image fails to mount
>> my RAID arrays but the "fallback" image works. This is even with
>> "raid456" in MODULES...
> This is just a shot in the dark, but which MODULES line are you referring to,
> the one in rc.conf or the one in mkinitcpio.conf?  For the module to be loaded
> as part of your ramfs, it should probably be included in the latter.
	The latter. If you read the whole thread, you'll see that I had the
same symptoms last week and solved the issue by adding raid456 to
MODULES in mkinitcpio.conf. Then this morning the issue appeared
again: although raid456 was in the initramfs (as evidenced by
running lsmod when the boot failed) the RAID arrays were not found
(as evidenced by cat /proc/mdstat).

	Funny thing is: tonight it worked although I hadn't changed
anything (no updates, no config changes, nothing).

mailto:jeberger at free.fr
Jabber: jeberger at jabber.fr

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: OpenPGP digital signature
URL: <http://mailman.archlinux.org/pipermail/arch-general/attachments/20120419/9eabea66/attachment.asc>

More information about the arch-general mailing list